Back to overview
Downtime

Web App, Processes Service, and 4 other services are down

Jun 05 at 03:01pm CEST
Affected services
Web App
Processes Service
Relations Service
Settings Service
Authentication Service

Resolved
Jun 05 at 03:05pm CEST

Web App, Processes Service, Relations Service, and 3 other resources recovered.

Created
Jun 05 at 03:01pm CEST

Web App, Processes Service, Relations Service, and 3 other resources went down.